summaryrefslogtreecommitdiffhomepage
path: root/vorbis/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'vorbis/CMakeLists.txt')
-rw-r--r--vorbis/CMakeLists.txt9
1 files changed, 0 insertions, 9 deletions
diff --git a/vorbis/CMakeLists.txt b/vorbis/CMakeLists.txt
index 61c1c1b..1eb36e5 100644
--- a/vorbis/CMakeLists.txt
+++ b/vorbis/CMakeLists.txt
@@ -57,12 +57,3 @@ add_subdirectory(lib)
configure_pkg_config_file(vorbis.pc.in)
configure_pkg_config_file(vorbisenc.pc.in)
configure_pkg_config_file(vorbisfile.pc.in)
-
-install(
- FILES
- ${CMAKE_CURRENT_BINARY_DIR}/vorbis.pc
- ${CMAKE_CURRENT_BINARY_DIR}/vorbisenc.pc
- ${CMAKE_CURRENT_BINARY_DIR}/vorbisfile.pc
- DESTINATION
- ${CMAKE_INSTALL_LIBDIR}/pkgconfig
-)