summaryrefslogtreecommitdiffhomepage
path: root/vorbis/CMakeLists.txt
diff options
context:
space:
mode:
authorAki <please@ignore.pl>2022-02-09 22:15:14 +0100
committerAki <please@ignore.pl>2022-02-09 22:16:06 +0100
commit2d7dd844219965b81e81848e60d7f7bf23035ee4 (patch)
tree1b6d1e0961ae5d20e40f27b08a73f41e1dedaee4 /vorbis/CMakeLists.txt
parent3f07a2c060c5c6d53ca6c066f50ec91bcf04b52d (diff)
downloadstarshatter-2d7dd844219965b81e81848e60d7f7bf23035ee4.zip
starshatter-2d7dd844219965b81e81848e60d7f7bf23035ee4.tar.gz
starshatter-2d7dd844219965b81e81848e60d7f7bf23035ee4.tar.bz2
Removed install-time rules from third-party libraries
Removing and starting anew is one way. The other way would be to move the third-party libraries out of the tree and just install them properly, but I'm unsure how well it will go for Windows hosts, so I'm choosing the self-contained route.
Diffstat (limited to 'vorbis/CMakeLists.txt')
-rw-r--r--vorbis/CMakeLists.txt9
1 files changed, 0 insertions, 9 deletions
diff --git a/vorbis/CMakeLists.txt b/vorbis/CMakeLists.txt
index 61c1c1b..1eb36e5 100644
--- a/vorbis/CMakeLists.txt
+++ b/vorbis/CMakeLists.txt
@@ -57,12 +57,3 @@ add_subdirectory(lib)
configure_pkg_config_file(vorbis.pc.in)
configure_pkg_config_file(vorbisenc.pc.in)
configure_pkg_config_file(vorbisfile.pc.in)
-
-install(
- FILES
- ${CMAKE_CURRENT_BINARY_DIR}/vorbis.pc
- ${CMAKE_CURRENT_BINARY_DIR}/vorbisenc.pc
- ${CMAKE_CURRENT_BINARY_DIR}/vorbisfile.pc
- DESTINATION
- ${CMAKE_INSTALL_LIBDIR}/pkgconfig
-)