summaryrefslogtreecommitdiffhomepage
path: root/third-party/l3ds/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'third-party/l3ds/CMakeLists.txt')
-rw-r--r--third-party/l3ds/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/third-party/l3ds/CMakeLists.txt b/third-party/l3ds/CMakeLists.txt
new file mode 100644
index 0000000..89c13d2
--- /dev/null
+++ b/third-party/l3ds/CMakeLists.txt
@@ -0,0 +1,4 @@
+project(l3ds)
+add_library(${PROJECT_NAME} SHARED l3ds.cpp)
+target_include_directories(${PROJECT_NAME} PUBLIC include)
+install(TARGETS ${PROJECT_NAME} RUNTIME COMPONENT Runtime DESTINATION ${CMAKE_INSTALL_PREFIX})