summaryrefslogtreecommitdiffhomepage
path: root/StarsEx/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'StarsEx/CMakeLists.txt')
-rw-r--r--StarsEx/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/StarsEx/CMakeLists.txt b/StarsEx/CMakeLists.txt
index 3e9dc83..2f66d84 100644
--- a/StarsEx/CMakeLists.txt
+++ b/StarsEx/CMakeLists.txt
@@ -70,6 +70,7 @@ add_library(
DriveSprite.cpp
Drone.cpp
DropShipAI.cpp
+ DumpMissions.cpp
EditBox.cpp
Element.cpp
Encrypt.cpp
@@ -334,7 +335,6 @@ add_executable(
test/AudioConfig.cpp
test/ShipStats.cpp
test/Stardate.cpp
- test/dump_missions.cpp
)
generate_emulator(${PROJECT_NAME}_test LIBS Opcode ArchiveEx)
target_link_libraries(${PROJECT_NAME}_test PRIVATE ${PROJECT_NAME} GTest::gtest_main)