summaryrefslogtreecommitdiffhomepage
path: root/StarsEx/CMakeLists.txt
diff options
context:
space:
mode:
authorAki <please@ignore.pl>2024-04-05 20:50:15 +0200
committerAki <please@ignore.pl>2024-04-05 20:50:15 +0200
commitbeeacf69d68f366cbbc9701bb7dabd23a898c8c7 (patch)
tree5b19e6d9374b75b88e18173d56cd94af8bb64efc /StarsEx/CMakeLists.txt
parent56f76f4d524ca12bef5c775da6e7282e8322a951 (diff)
downloadstarshatter-beeacf69d68f366cbbc9701bb7dabd23a898c8c7.zip
starshatter-beeacf69d68f366cbbc9701bb7dabd23a898c8c7.tar.gz
starshatter-beeacf69d68f366cbbc9701bb7dabd23a898c8c7.tar.bz2
dump_missions flag is in its own tu now
Diffstat (limited to 'StarsEx/CMakeLists.txt')
-rw-r--r--StarsEx/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/StarsEx/CMakeLists.txt b/StarsEx/CMakeLists.txt
index 3e9dc83..2f66d84 100644
--- a/StarsEx/CMakeLists.txt
+++ b/StarsEx/CMakeLists.txt
@@ -70,6 +70,7 @@ add_library(
DriveSprite.cpp
Drone.cpp
DropShipAI.cpp
+ DumpMissions.cpp
EditBox.cpp
Element.cpp
Encrypt.cpp
@@ -334,7 +335,6 @@ add_executable(
test/AudioConfig.cpp
test/ShipStats.cpp
test/Stardate.cpp
- test/dump_missions.cpp
)
generate_emulator(${PROJECT_NAME}_test LIBS Opcode ArchiveEx)
target_link_libraries(${PROJECT_NAME}_test PRIVATE ${PROJECT_NAME} GTest::gtest_main)