summaryrefslogtreecommitdiffhomepage
path: root/StarsEx/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'StarsEx/CMakeLists.txt')
-rw-r--r--StarsEx/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/StarsEx/CMakeLists.txt b/StarsEx/CMakeLists.txt
index d734420..f637326 100644
--- a/StarsEx/CMakeLists.txt
+++ b/StarsEx/CMakeLists.txt
@@ -187,7 +187,6 @@ add_library(
PCX.CPP
Panic.cpp
ParseUtil.cpp
- Parser.cpp
Particles.cpp
Physical.cpp
PlanScreen.cpp
@@ -248,7 +247,6 @@ add_library(
TacRefDlg.cpp
TacticalAI.cpp
TacticalView.cpp
- Term.cpp
Terrain.cpp
TerrainApron.cpp
TerrainClouds.cpp
@@ -258,7 +256,6 @@ add_library(
TexCubeDX9.cpp
TexDX9.cpp
Thruster.cpp
- Token.cpp
TrackIR.cpp
Trail.cpp
VidDlg.cpp
@@ -284,6 +281,7 @@ target_include_directories(
)
target_link_libraries(
StarsEx
+ PUBLIC DefinitionEx
PUBLIC FoundationEx
PUBLIC NetEx
PUBLIC Zlib::zlib