summaryrefslogtreecommitdiffhomepage
path: root/StarsEx/CMakeLists.txt
diff options
context:
space:
mode:
authorAki <please@ignore.pl>2022-04-02 19:19:08 +0200
committerAki <please@ignore.pl>2022-04-02 20:23:41 +0200
commit94ef3b0248485714ca8e635af3811d788ee930e2 (patch)
treee9a9acea17e96a6ce4ce2a5dc790e9704a19dedf /StarsEx/CMakeLists.txt
parentbeb4c7aa02cfe80cdfc6793406823c5f32cb0b74 (diff)
downloadstarshatter-94ef3b0248485714ca8e635af3811d788ee930e2.zip
starshatter-94ef3b0248485714ca8e635af3811d788ee930e2.tar.gz
starshatter-94ef3b0248485714ca8e635af3811d788ee930e2.tar.bz2
Moved def format implementation to own module
Diffstat (limited to 'StarsEx/CMakeLists.txt')
-rw-r--r--StarsEx/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/StarsEx/CMakeLists.txt b/StarsEx/CMakeLists.txt
index d734420..f637326 100644
--- a/StarsEx/CMakeLists.txt
+++ b/StarsEx/CMakeLists.txt
@@ -187,7 +187,6 @@ add_library(
PCX.CPP
Panic.cpp
ParseUtil.cpp
- Parser.cpp
Particles.cpp
Physical.cpp
PlanScreen.cpp
@@ -248,7 +247,6 @@ add_library(
TacRefDlg.cpp
TacticalAI.cpp
TacticalView.cpp
- Term.cpp
Terrain.cpp
TerrainApron.cpp
TerrainClouds.cpp
@@ -258,7 +256,6 @@ add_library(
TexCubeDX9.cpp
TexDX9.cpp
Thruster.cpp
- Token.cpp
TrackIR.cpp
Trail.cpp
VidDlg.cpp
@@ -284,6 +281,7 @@ target_include_directories(
)
target_link_libraries(
StarsEx
+ PUBLIC DefinitionEx
PUBLIC FoundationEx
PUBLIC NetEx
PUBLIC Zlib::zlib