summaryrefslogtreecommitdiff
path: root/daemon/CMakeLists.txt
diff options
context:
space:
mode:
authorAki <please@ignore.pl>2022-01-28 17:25:24 +0100
committerAki <please@ignore.pl>2022-01-28 17:25:24 +0100
commitae55415b85ce7739c3816992a08b63f0ef0f34fe (patch)
tree1a86588cd750ae7d94fb846a846657af0279e26c /daemon/CMakeLists.txt
parent3eedebe20e3b715308ba7b97d42c819fcb671bd3 (diff)
downloadhwd-ae55415b85ce7739c3816992a08b63f0ef0f34fe.zip
hwd-ae55415b85ce7739c3816992a08b63f0ef0f34fe.tar.gz
hwd-ae55415b85ce7739c3816992a08b63f0ef0f34fe.tar.bz2
Restricted user and group of the daemon
Diffstat (limited to 'daemon/CMakeLists.txt')
-rw-r--r--daemon/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/daemon/CMakeLists.txt b/daemon/CMakeLists.txt
index 4a3f436..54d3950 100644
--- a/daemon/CMakeLists.txt
+++ b/daemon/CMakeLists.txt
@@ -20,3 +20,6 @@ configure_file(hwd.service.in hwd.service)
install(FILES ${CMAKE_CURRENT_BINARY_DIR}/hwd.service
DESTINATION ${CMAKE_INSTALL_PREFIX}/lib/systemd/system
)
+install(FILES ${CMAKE_CURRENT_SOURCE_DIR}/hwd.conf
+ DESTINATION ${CMAKE_INSTALL_PREFIX}/lib/sysusers.d
+ )