summaryrefslogtreecommitdiff
path: root/daemon/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'daemon/CMakeLists.txt')
-rw-r--r--daemon/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/daemon/CMakeLists.txt b/daemon/CMakeLists.txt
index 4a3f436..54d3950 100644
--- a/daemon/CMakeLists.txt
+++ b/daemon/CMakeLists.txt
@@ -20,3 +20,6 @@ configure_file(hwd.service.in hwd.service)
install(FILES ${CMAKE_CURRENT_BINARY_DIR}/hwd.service
DESTINATION ${CMAKE_INSTALL_PREFIX}/lib/systemd/system
)
+install(FILES ${CMAKE_CURRENT_SOURCE_DIR}/hwd.conf
+ DESTINATION ${CMAKE_INSTALL_PREFIX}/lib/sysusers.d
+ )