summaryrefslogtreecommitdiff
path: root/daemon/CMakeLists.txt
diff options
context:
space:
mode:
authorAki <please@ignore.pl>2022-01-26 18:23:37 +0100
committerAki <please@ignore.pl>2022-01-26 18:24:28 +0100
commit3eedebe20e3b715308ba7b97d42c819fcb671bd3 (patch)
treec092743c9f6244d7b03de65eb51aa7456e924011 /daemon/CMakeLists.txt
parent92f1dc4fd59612277c07fa8730c3563123ecb8b7 (diff)
downloadhwd-3eedebe20e3b715308ba7b97d42c819fcb671bd3.zip
hwd-3eedebe20e3b715308ba7b97d42c819fcb671bd3.tar.gz
hwd-3eedebe20e3b715308ba7b97d42c819fcb671bd3.tar.bz2
Renamed and fixed paths in systemd unit file
Diffstat (limited to 'daemon/CMakeLists.txt')
-rw-r--r--daemon/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/daemon/CMakeLists.txt b/daemon/CMakeLists.txt
index 7fe2fd0..4a3f436 100644
--- a/daemon/CMakeLists.txt
+++ b/daemon/CMakeLists.txt
@@ -16,7 +16,7 @@ set_target_properties(${PROJECT_NAME}
install(TARGETS ${PROJECT_NAME}
RUNTIME
)
-configure_file(hwd.service hwd.service)
+configure_file(hwd.service.in hwd.service)
install(FILES ${CMAKE_CURRENT_BINARY_DIR}/hwd.service
DESTINATION ${CMAKE_INSTALL_PREFIX}/lib/systemd/system
)