summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
authorAki <please@ignore.pl>2022-10-08 00:48:33 +0200
committerAki <please@ignore.pl>2022-10-08 00:48:33 +0200
commit206cfaf9e8de9d7f3a89bf6851fc5ae50b745c53 (patch)
tree4c1f9d4cb20fdba1f205128e29a94ad9b4aebe9b /pyproject.toml
parentfc9d28f0cab30dd349fb8b235ef633520817d051 (diff)
downloadwindy-206cfaf9e8de9d7f3a89bf6851fc5ae50b745c53.zip
windy-206cfaf9e8de9d7f3a89bf6851fc5ae50b745c53.tar.gz
windy-206cfaf9e8de9d7f3a89bf6851fc5ae50b745c53.tar.bz2
Converted to numpy array and transponed the values
The current format will allow easy access to vertical profiles which in turn will ease up dewpoint calculations.
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/pyproject.toml b/pyproject.toml
index a5df547..b7a809a 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -2,7 +2,8 @@
name="windy"
dependencies=[
"requests==2.*",
- "pint"
+ "pint==0.19.*",
+ "numpy==1.*",
]
dynamic=["version"]