summaryrefslogtreecommitdiffhomepage
path: root/data/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'data/CMakeLists.txt')
-rw-r--r--data/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/data/CMakeLists.txt b/data/CMakeLists.txt
index f8dbc47..026fb14 100644
--- a/data/CMakeLists.txt
+++ b/data/CMakeLists.txt
@@ -41,10 +41,12 @@ install(
${CMAKE_CURRENT_BINARY_DIR}/shatter.dat
${CMAKE_CURRENT_BINARY_DIR}/start.dat
${CMAKE_CURRENT_BINARY_DIR}/vox.dat
+ COMPONENT Resources
DESTINATION ${CMAKE_INSTALL_PREFIX}
)
install_resource(
resource_vox_campaign
resource_vox_music
+ COMPONENT Resources
DESTINATION ${CMAKE_INSTALL_PREFIX}/
)