summaryrefslogtreecommitdiffhomepage
path: root/contrib/sha1/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/sha1/CMakeLists.txt')
-rw-r--r--contrib/sha1/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/contrib/sha1/CMakeLists.txt b/contrib/sha1/CMakeLists.txt
new file mode 100644
index 0000000..cc6fab2
--- /dev/null
+++ b/contrib/sha1/CMakeLists.txt
@@ -0,0 +1,6 @@
+cmake_minimum_required(VERSION 3.20)
+project(Sha1)
+add_library(${PROJECT_NAME} STATIC Sha1.cpp)
+target_include_directories(
+ ${PROJECT_NAME}
+ PUBLIC include)