summaryrefslogtreecommitdiffhomepage
path: root/contrib/ogg/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/ogg/Makefile.am')
-rw-r--r--contrib/ogg/Makefile.am32
1 files changed, 0 insertions, 32 deletions
diff --git a/contrib/ogg/Makefile.am b/contrib/ogg/Makefile.am
deleted file mode 100644
index 8bfe303..0000000
--- a/contrib/ogg/Makefile.am
+++ /dev/null
@@ -1,32 +0,0 @@
-## Process this file with automake to produce Makefile.in
-
-
-#AUTOMAKE_OPTIONS = foreign 1.6 dist-zip
-AUTOMAKE_OPTIONS = foreign 1.11 dist-zip dist-xz
-
-SUBDIRS = src include doc
-
-m4datadir = $(datadir)/aclocal
-m4data_DATA = ogg.m4
-
-pkgconfigdir = $(libdir)/pkgconfig
-pkgconfig_DATA = ogg.pc
-
-EXTRA_DIST = README.md AUTHORS CHANGES COPYING \
- libogg.spec libogg.spec.in \
- ogg.m4 ogg.pc.in ogg-uninstalled.pc.in \
- macosx win32
-
-dist-hook:
- for item in $(EXTRA_DIST); do \
- if test -d $$item; then \
- echo -n "cleaning dir $$item for distribution..."; \
- rm -rf `find $(distdir)/$$item -name .svn`; \
- echo "OK"; \
- fi; \
- done
-debug:
- $(MAKE) all CFLAGS="@DEBUG@"
-
-profile:
- $(MAKE) all CFLAGS="@PROFILE@"