summaryrefslogtreecommitdiffhomepage
path: root/contrib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/CMakeLists.txt')
-rw-r--r--contrib/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/contrib/CMakeLists.txt b/contrib/CMakeLists.txt
index ea23799..3845b71 100644
--- a/contrib/CMakeLists.txt
+++ b/contrib/CMakeLists.txt
@@ -3,3 +3,8 @@ add_subdirectory(ogg)
add_subdirectory(Opcode)
add_subdirectory(vorbis)
add_subdirectory(zlib)
+install(
+ TARGETS png15 Opcode zlib
+ RUNTIME
+ DESTINATION ${CMAKE_INSTALL_PREFIX}
+ )