summaryrefslogtreecommitdiffhomepage
path: root/Starshatter/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Starshatter/CMakeLists.txt')
-rw-r--r--Starshatter/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Starshatter/CMakeLists.txt b/Starshatter/CMakeLists.txt
index e73a639..892a10f 100644
--- a/Starshatter/CMakeLists.txt
+++ b/Starshatter/CMakeLists.txt
@@ -9,7 +9,7 @@ target_include_directories(
)
target_link_libraries(
Starshatter
- PRIVATE StarsEx
+ PRIVATE StarsEx InfoEx
)
add_version_file(Starshatter.rc Starshatter.rc.conf)
target_sources(