summaryrefslogtreecommitdiffhomepage
path: root/Starshatter/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Starshatter/CMakeLists.txt')
-rw-r--r--Starshatter/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/Starshatter/CMakeLists.txt b/Starshatter/CMakeLists.txt
index 2501825..913685f 100644
--- a/Starshatter/CMakeLists.txt
+++ b/Starshatter/CMakeLists.txt
@@ -18,4 +18,9 @@ target_sources(
Starshatter
PUBLIC ${CMAKE_CURRENT_BINARY_DIR}/Starshatter.rc
)
-install(TARGETS Starshatter RUNTIME DESTINATION ${CMAKE_INSTALL_PREFIX})
+install(
+ TARGETS Starshatter
+ RUNTIME
+ COMPONENT Runtime
+ DESTINATION ${CMAKE_INSTALL_PREFIX}
+ )