summaryrefslogtreecommitdiffhomepage
path: root/Starserver/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Starserver/CMakeLists.txt')
-rw-r--r--Starserver/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/Starserver/CMakeLists.txt b/Starserver/CMakeLists.txt
index 779b494..43e3d29 100644
--- a/Starserver/CMakeLists.txt
+++ b/Starserver/CMakeLists.txt
@@ -15,4 +15,9 @@ target_link_libraries(
Starserver
PRIVATE StarsEx
)
-install(TARGETS Starserver RUNTIME DESTINATION ${CMAKE_INSTALL_PREFIX})
+install(
+ TARGETS Starserver
+ RUNTIME
+ COMPONENT Runtime
+ DESTINATION ${CMAKE_INSTALL_PREFIX}
+ )