summaryrefslogtreecommitdiffhomepage
path: root/StarsEx/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'StarsEx/CMakeLists.txt')
-rw-r--r--StarsEx/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/StarsEx/CMakeLists.txt b/StarsEx/CMakeLists.txt
index 1bacde7..99ccabe 100644
--- a/StarsEx/CMakeLists.txt
+++ b/StarsEx/CMakeLists.txt
@@ -123,7 +123,6 @@ add_library(
LoadScreen.cpp
Locale_ss.cpp
MCIWave.cpp
- MachineInfo.cpp
MapView.cpp
Menu.cpp
MenuDlg.cpp
@@ -284,6 +283,7 @@ target_link_libraries(
PUBLIC Png::png
PUBLIC Opcode
PRIVATE Sha1
+ PRIVATE InfoEx
)
target_compile_definitions(
StarsEx