summaryrefslogtreecommitdiffhomepage
path: root/StarsEx/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'StarsEx/CMakeLists.txt')
-rw-r--r--StarsEx/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/StarsEx/CMakeLists.txt b/StarsEx/CMakeLists.txt
index 6a6b4d6..3e9dc83 100644
--- a/StarsEx/CMakeLists.txt
+++ b/StarsEx/CMakeLists.txt
@@ -332,7 +332,9 @@ endif()
add_executable(
${PROJECT_NAME}_test
test/AudioConfig.cpp
+ test/ShipStats.cpp
test/Stardate.cpp
+ test/dump_missions.cpp
)
generate_emulator(${PROJECT_NAME}_test LIBS Opcode ArchiveEx)
target_link_libraries(${PROJECT_NAME}_test PRIVATE ${PROJECT_NAME} GTest::gtest_main)