summaryrefslogtreecommitdiffhomepage
path: root/StarsEx/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'StarsEx/CMakeLists.txt')
-rw-r--r--StarsEx/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/StarsEx/CMakeLists.txt b/StarsEx/CMakeLists.txt
index 1c443b1..0f56b97 100644
--- a/StarsEx/CMakeLists.txt
+++ b/StarsEx/CMakeLists.txt
@@ -210,7 +210,6 @@ add_library(
ScrollWindow.cpp
SeekerAI.cpp
Sensor.cpp
- Sha1.cpp
Shadow.cpp
Shield.cpp
ShieldRep.cpp
@@ -285,6 +284,7 @@ target_link_libraries(
PUBLIC Ogg::ogg
PUBLIC Png::png
PUBLIC Opcode
+ PRIVATE Sha1
)
target_compile_definitions(
StarsEx