summaryrefslogtreecommitdiffhomepage
path: root/StarsEx/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'StarsEx/CMakeLists.txt')
-rw-r--r--StarsEx/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/StarsEx/CMakeLists.txt b/StarsEx/CMakeLists.txt
index f637326..85f6855 100644
--- a/StarsEx/CMakeLists.txt
+++ b/StarsEx/CMakeLists.txt
@@ -299,7 +299,7 @@ git_describe(VERSION)
configure_file(VersionInfo.cpp.conf ${CMAKE_CURRENT_BINARY_DIR}/VersionInfo.cpp @ONLY)
target_sources(
StarsEx
- PUBLIC ${CMAKE_CURRENT_BINARY_DIR}/VersionInfo.cpp
+ PRIVATE ${CMAKE_CURRENT_BINARY_DIR}/VersionInfo.cpp
)
if(MSVC)
target_include_directories(