summaryrefslogtreecommitdiffhomepage
path: root/StarsEx/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'StarsEx/CMakeLists.txt')
-rw-r--r--StarsEx/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/StarsEx/CMakeLists.txt b/StarsEx/CMakeLists.txt
index 7e1ac53..b99f765 100644
--- a/StarsEx/CMakeLists.txt
+++ b/StarsEx/CMakeLists.txt
@@ -3,7 +3,6 @@ include(GitDescribe)
add_library(
StarsEx STATIC
ActiveWindow.cpp
- Archive.cpp
Asteroid.cpp
AudDlg.cpp
AudioConfig.cpp
@@ -277,6 +276,7 @@ target_include_directories(
)
target_link_libraries(
StarsEx
+ PUBLIC ArchiveEx
PUBLIC DefinitionEx
PUBLIC FoundationEx
PUBLIC NetEx