summaryrefslogtreecommitdiffhomepage
path: root/Stars45/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Stars45/CMakeLists.txt')
-rw-r--r--Stars45/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Stars45/CMakeLists.txt b/Stars45/CMakeLists.txt
index f860bf8..35d3b39 100644
--- a/Stars45/CMakeLists.txt
+++ b/Stars45/CMakeLists.txt
@@ -221,3 +221,7 @@ target_link_libraries(
PUBLIC Png::png
PUBLIC Opcode # FIXME: Add opcode to a namespace.
)
+target_compile_definitions(
+ Stars45
+ PRIVATE _ALLOW_KEYWORD_MACROS
+ )