summaryrefslogtreecommitdiffhomepage
path: root/Stars45/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Stars45/CMakeLists.txt')
-rw-r--r--Stars45/CMakeLists.txt7
1 files changed, 1 insertions, 6 deletions
diff --git a/Stars45/CMakeLists.txt b/Stars45/CMakeLists.txt
index 0232606..65d7671 100644
--- a/Stars45/CMakeLists.txt
+++ b/Stars45/CMakeLists.txt
@@ -279,11 +279,6 @@ add_executable(
target_include_directories(
Stars45
PUBLIC ${CMAKE_CURRENT_SOURCE_DIR}
- PUBLIC ${CMAKE_CURRENT_SOURCE_DIR}/../Opcode # FIXME: Opcode is badly injured.
- )
-target_precompile_headers(
- Stars45
- PRIVATE ${CMAKE_CURRENT_SOURCE_DIR}/../Opcode/StdAfx.h
)
target_link_libraries(
Stars45
@@ -294,7 +289,7 @@ target_link_libraries(
PUBLIC Vorbis::vorbisfile
PUBLIC Ogg::ogg
PUBLIC Png::png
- PUBLIC Opcode # FIXME: Add opcode to a namespace.
+ PUBLIC Opcode
)
target_compile_definitions(
Stars45