summaryrefslogtreecommitdiffhomepage
path: root/Stars45/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Stars45/CMakeLists.txt')
-rw-r--r--Stars45/CMakeLists.txt12
1 files changed, 7 insertions, 5 deletions
diff --git a/Stars45/CMakeLists.txt b/Stars45/CMakeLists.txt
index 02af82d..73d3003 100644
--- a/Stars45/CMakeLists.txt
+++ b/Stars45/CMakeLists.txt
@@ -204,11 +204,13 @@ target_include_directories(
target_link_libraries(
Stars45
PUBLIC FoundationEx
+ PUBLIC Parser
PUBLIC NetEx
PUBLIC nGenEx
- # TODO: PUBLIC libpng
- # TODO: PUBLIC vorbis
- # TODO: PUBLIC Opcode
- # TODO: PUBLIC DirectX9
- # TODO: PUBLIC zlib
+ PUBLIC Zlib::zlib
+ PUBLIC Vorbis::vorbis
+ PUBLIC Vorbis::vorbisfile
+ PUBLIC Ogg::ogg
+ PUBLIC Png::png
+ # TODO: PUBLIC Opcode::opcode
)