summaryrefslogtreecommitdiffhomepage
path: root/Stars45/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Stars45/CMakeLists.txt')
-rw-r--r--Stars45/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Stars45/CMakeLists.txt b/Stars45/CMakeLists.txt
index 56b1cca..f860bf8 100644
--- a/Stars45/CMakeLists.txt
+++ b/Stars45/CMakeLists.txt
@@ -197,10 +197,12 @@ add_executable(
Weather.cpp
WepView.cpp
)
+set(WINDOWSSDK_PATH "C:/Program Files (x86)/Windows Kits/10/Include/10.0.19041.0/um")
target_include_directories(
Stars45
PUBLIC .
PUBLIC ${CMAKE_CURRENT_SOURCE_DIR}/../Opcode/OpcodeLib
+ PUBLIC ${WINDOWSSDK_PATH} # FIXME: Resolve this with a Find module or even find out why is going wrong - most sources say that it should be guaranteed.
)
target_precompile_headers(
nGenEx