summaryrefslogtreecommitdiffhomepage
path: root/Stars45/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Stars45/CMakeLists.txt')
-rw-r--r--Stars45/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/Stars45/CMakeLists.txt b/Stars45/CMakeLists.txt
index d80842b..be5c744 100644
--- a/Stars45/CMakeLists.txt
+++ b/Stars45/CMakeLists.txt
@@ -1,6 +1,6 @@
project(Stars45)
add_executable(
- Stars45
+ Stars45 WIN32
ActiveWindow.cpp
Archive.cpp
Asteroid.cpp
@@ -276,9 +276,6 @@ add_executable(
WepView.cpp
Window.cpp
)
-set(WINDOWSSDK_LIBPATH "C:/Program Files (x86)/Windows Kits/10/Lib/10.0.19041.0/um/x86")
-set(WINDOWSSDK_PATH "C:/Program Files (x86)/Windows Kits/10/Include/10.0.19041.0/um")
-set_target_properties(Stars45 PROPERTIES WIN32_EXECUTABLE Yes)
target_include_directories(
Stars45
PUBLIC ${CMAKE_CURRENT_SOURCE_DIR}