summaryrefslogtreecommitdiffhomepage
path: root/Opcode/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Opcode/CMakeLists.txt')
-rw-r--r--Opcode/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Opcode/CMakeLists.txt b/Opcode/CMakeLists.txt
index 020830f..e60d33c 100644
--- a/Opcode/CMakeLists.txt
+++ b/Opcode/CMakeLists.txt
@@ -46,7 +46,7 @@ target_include_directories(
)
target_precompile_headers(
Opcode
- PUBLIC StdAfx.h
+ PRIVATE StdAfx.h
)
target_compile_definitions(
Opcode