summaryrefslogtreecommitdiffhomepage
path: root/Opcode/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Opcode/CMakeLists.txt')
-rw-r--r--Opcode/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Opcode/CMakeLists.txt b/Opcode/CMakeLists.txt
index e60d33c..d7b4ea5 100644
--- a/Opcode/CMakeLists.txt
+++ b/Opcode/CMakeLists.txt
@@ -50,5 +50,5 @@ target_precompile_headers(
)
target_compile_definitions(
Opcode
- PUBLIC OPCODE_EXPORTS
+ PRIVATE OPCODE_EXPORTS
)