summaryrefslogtreecommitdiffhomepage
path: root/Opcode/CMakeLists.txt
diff options
context:
space:
mode:
authorAki <please@ignore.pl>2021-10-01 22:52:04 +0200
committerAki <please@ignore.pl>2021-10-01 23:45:09 +0200
commit5e6773397cc101c7c3d08482efc456daa91734e9 (patch)
treed6a116bb2c12dab6ff5e0f212676a9ac6bd19346 /Opcode/CMakeLists.txt
parentc2d2c3551501110fddd78674d5435bfaa70382a3 (diff)
downloadstarshatter-5e6773397cc101c7c3d08482efc456daa91734e9.zip
starshatter-5e6773397cc101c7c3d08482efc456daa91734e9.tar.gz
starshatter-5e6773397cc101c7c3d08482efc456daa91734e9.tar.bz2
Switched to use only one version of Opcode
Diffstat (limited to 'Opcode/CMakeLists.txt')
-rw-r--r--Opcode/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Opcode/CMakeLists.txt b/Opcode/CMakeLists.txt
index e60d33c..d7b4ea5 100644
--- a/Opcode/CMakeLists.txt
+++ b/Opcode/CMakeLists.txt
@@ -50,5 +50,5 @@ target_precompile_headers(
)
target_compile_definitions(
Opcode
- PUBLIC OPCODE_EXPORTS
+ PRIVATE OPCODE_EXPORTS
)