summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 68c1938..6903cda 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -33,4 +33,8 @@ add_custom_target(
BYPRODUCTS version
COMMAND ${CMAKE_COMMAND} -E echo "${STARSHATTER_VERSION}" >version
)
-install(FILES NOTICE COPYING DESTINATION ${CMAKE_INSTALL_PREFIX})
+install(
+ FILES NOTICE COPYING
+ COMPONENT Copyright
+ DESTINATION ${CMAKE_INSTALL_PREFIX}
+ )