summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 81e5413..008dbe0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,5 +20,5 @@ add_subdirectory(Datafile)
add_subdirectory(FoundationEx)
# add_subdirectory(Magic2) # TODO: AFX/MFC will be useless, port it to e.g., Qt right away.
add_subdirectory(NetEx)
-add_subdirectory(Stars45)
+add_subdirectory(StarsEx)
install(FILES NOTICE COPYING DESTINATION ${CMAKE_INSTALL_PREFIX})