summaryrefslogtreecommitdiffhomepage
path: root/ArchiveEx/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ArchiveEx/CMakeLists.txt')
-rw-r--r--ArchiveEx/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/ArchiveEx/CMakeLists.txt b/ArchiveEx/CMakeLists.txt
index 6010cea..99ea254 100644
--- a/ArchiveEx/CMakeLists.txt
+++ b/ArchiveEx/CMakeLists.txt
@@ -25,4 +25,9 @@ if(WIN32)
PRIVATE -l:libshlwapi.a
)
endif()
-install(TARGETS dat RUNTIME DESTINATION ${CMAKE_INSTALL_PREFIX})
+install(
+ TARGETS dat
+ RUNTIME
+ COMPONENT Runtime
+ DESTINATION ${CMAKE_INSTALL_PREFIX}
+ )