summaryrefslogtreecommitdiffhomepage
path: root/vorbis/doc/libvorbis/Makefile.am
diff options
context:
space:
mode:
authorAki <please@ignore.pl>2021-10-01 23:46:47 +0200
committerAki <please@ignore.pl>2021-10-01 23:46:47 +0200
commitddd76aa4e1571c8d5965709db5c3cd47a89c9a38 (patch)
tree4e07bfaebede6531a70984fdebc855bca52f394a /vorbis/doc/libvorbis/Makefile.am
parent3a507e08b1d4e5970b27401a7e6517570d529400 (diff)
parentc2d2c3551501110fddd78674d5435bfaa70382a3 (diff)
downloadstarshatter-ddd76aa4e1571c8d5965709db5c3cd47a89c9a38.zip
starshatter-ddd76aa4e1571c8d5965709db5c3cd47a89c9a38.tar.gz
starshatter-ddd76aa4e1571c8d5965709db5c3cd47a89c9a38.tar.bz2
Project is now built with CMake
Diffstat (limited to 'vorbis/doc/libvorbis/Makefile.am')
-rw-r--r--vorbis/doc/libvorbis/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/vorbis/doc/libvorbis/Makefile.am b/vorbis/doc/libvorbis/Makefile.am
new file mode 100644
index 0000000..0bcc135
--- /dev/null
+++ b/vorbis/doc/libvorbis/Makefile.am
@@ -0,0 +1,24 @@
+## Process this file with automake to produce Makefile.in
+
+docdir = $(datadir)/doc/$(PACKAGE)-$(VERSION)/libvorbis
+
+doc_DATA = index.html reference.html style.css vorbis_comment.html\
+ vorbis_info.html vorbis_analysis_blockout.html vorbis_analysis_buffer.html\
+ vorbis_analysis_headerout.html vorbis_analysis_init.html \
+ vorbis_analysis_wrote.html vorbis_analysis.html vorbis_bitrate_addblock.html\
+ vorbis_bitrate_flushpacket.html vorbis_block_init.html \
+ vorbis_block_clear.html vorbis_dsp_clear.html vorbis_granule_time.html \
+ vorbis_version_string.html vorbis_info_blocksize.html vorbis_info_clear.html\
+ vorbis_info_init.html vorbis_comment_add.html vorbis_comment_add_tag.html\
+ vorbis_comment_clear.html vorbis_comment_init.html vorbis_comment_query.html\
+ vorbis_comment_query_count.html vorbis_commentheader_out.html\
+ vorbis_packet_blocksize.html vorbis_synthesis.html \
+ vorbis_synthesis_blockin.html vorbis_synthesis_halfrate.html \
+ vorbis_synthesis_halfrate_p.html vorbis_synthesis_headerin.html \
+ vorbis_synthesis_idheader.html vorbis_synthesis_init.html \
+ vorbis_synthesis_lapout.html vorbis_synthesis_pcmout.html \
+ vorbis_synthesis_read.html vorbis_synthesis_restart.html \
+ vorbis_synthesis_trackonly.html vorbis_block.html vorbis_dsp_state.html \
+ return.html overview.html
+
+EXTRA_DIST = $(doc_DATA)