summaryrefslogtreecommitdiffhomepage
path: root/doc/vorbisfile/Makefile.am
diff options
context:
space:
mode:
authorAki <please@ignore.pl>2021-09-29 22:52:49 +0200
committerAki <please@ignore.pl>2021-09-29 22:52:49 +0200
commit74f4b1bc3b627ba4c7e03498234d88cacdfbe97b (patch)
tree197b5978d6e38f44069ea92583098a1da04aa635 /doc/vorbisfile/Makefile.am
downloadstarshatter-74f4b1bc3b627ba4c7e03498234d88cacdfbe97b.zip
starshatter-74f4b1bc3b627ba4c7e03498234d88cacdfbe97b.tar.gz
starshatter-74f4b1bc3b627ba4c7e03498234d88cacdfbe97b.tar.bz2
Squashed 'vorbis/' content from commit d22c3ab5f
git-subtree-dir: vorbis git-subtree-split: d22c3ab5f633460abc2532feee60ca0892134cbf
Diffstat (limited to 'doc/vorbisfile/Makefile.am')
-rw-r--r--doc/vorbisfile/Makefile.am25
1 files changed, 25 insertions, 0 deletions
diff --git a/doc/vorbisfile/Makefile.am b/doc/vorbisfile/Makefile.am
new file mode 100644
index 0000000..fb27d44
--- /dev/null
+++ b/doc/vorbisfile/Makefile.am
@@ -0,0 +1,25 @@
+## Process this file with automake to produce Makefile.in
+
+docdir = $(datadir)/doc/$(PACKAGE)-$(VERSION)/vorbisfile
+
+doc_DATA = OggVorbis_File.html callbacks.html chaining_example_c.html\
+ chainingexample.html crosslap.html datastructures.html decoding.html\
+ example.html exampleindex.html fileinfo.html index.html\
+ initialization.html ov_bitrate.html ov_bitrate_instant.html\
+ ov_callbacks.html ov_clear.html ov_comment.html ov_crosslap.html\
+ ov_fopen.html\
+ ov_info.html ov_open.html ov_open_callbacks.html ov_pcm_seek.html\
+ ov_pcm_seek_lap.html ov_pcm_seek_page.html ov_pcm_seek_page_lap.html\
+ ov_pcm_tell.html ov_pcm_total.html ov_raw_seek.html\
+ ov_raw_seek_lap.html ov_raw_tell.html ov_raw_total.html ov_read.html\
+ ov_read_float.html ov_read_filter.html\
+ ov_seekable.html ov_serialnumber.html\
+ ov_streams.html ov_test.html ov_test_callbacks.html ov_test_open.html\
+ ov_time_seek.html ov_time_seek_lap.html ov_time_seek_page.html\
+ ov_time_seek_page_lap.html ov_time_tell.html ov_time_total.html\
+ overview.html reference.html seekexample.html seeking.html\
+ seeking_example_c.html seeking_test_c.html seekingexample.html\
+ style.css threads.html\
+ vorbisfile_example_c.html
+
+EXTRA_DIST = $(doc_DATA)