summaryrefslogtreecommitdiffhomepage
path: root/contrib/vorbis/doc/libvorbis/Makefile.am
diff options
context:
space:
mode:
authorAki <please@ignore.pl>2022-02-09 22:23:03 +0100
committerAki <please@ignore.pl>2022-02-09 22:53:55 +0100
commit373dc625f82b47096893add42c4472e4a57ab7eb (patch)
tree640228d02476d379de13071b13d1b1fa322b767f /contrib/vorbis/doc/libvorbis/Makefile.am
parent2d7dd844219965b81e81848e60d7f7bf23035ee4 (diff)
downloadstarshatter-373dc625f82b47096893add42c4472e4a57ab7eb.zip
starshatter-373dc625f82b47096893add42c4472e4a57ab7eb.tar.gz
starshatter-373dc625f82b47096893add42c4472e4a57ab7eb.tar.bz2
Moved third-party libraries to a separate subdirectory
Diffstat (limited to 'contrib/vorbis/doc/libvorbis/Makefile.am')
-rw-r--r--contrib/vorbis/doc/libvorbis/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/contrib/vorbis/doc/libvorbis/Makefile.am b/contrib/vorbis/doc/libvorbis/Makefile.am
new file mode 100644
index 0000000..0bcc135
--- /dev/null
+++ b/contrib/vorbis/doc/libvorbis/Makefile.am
@@ -0,0 +1,24 @@
+## Process this file with automake to produce Makefile.in
+
+docdir = $(datadir)/doc/$(PACKAGE)-$(VERSION)/libvorbis
+
+doc_DATA = index.html reference.html style.css vorbis_comment.html\
+ vorbis_info.html vorbis_analysis_blockout.html vorbis_analysis_buffer.html\
+ vorbis_analysis_headerout.html vorbis_analysis_init.html \
+ vorbis_analysis_wrote.html vorbis_analysis.html vorbis_bitrate_addblock.html\
+ vorbis_bitrate_flushpacket.html vorbis_block_init.html \
+ vorbis_block_clear.html vorbis_dsp_clear.html vorbis_granule_time.html \
+ vorbis_version_string.html vorbis_info_blocksize.html vorbis_info_clear.html\
+ vorbis_info_init.html vorbis_comment_add.html vorbis_comment_add_tag.html\
+ vorbis_comment_clear.html vorbis_comment_init.html vorbis_comment_query.html\
+ vorbis_comment_query_count.html vorbis_commentheader_out.html\
+ vorbis_packet_blocksize.html vorbis_synthesis.html \
+ vorbis_synthesis_blockin.html vorbis_synthesis_halfrate.html \
+ vorbis_synthesis_halfrate_p.html vorbis_synthesis_headerin.html \
+ vorbis_synthesis_idheader.html vorbis_synthesis_init.html \
+ vorbis_synthesis_lapout.html vorbis_synthesis_pcmout.html \
+ vorbis_synthesis_read.html vorbis_synthesis_restart.html \
+ vorbis_synthesis_trackonly.html vorbis_block.html vorbis_dsp_state.html \
+ return.html overview.html
+
+EXTRA_DIST = $(doc_DATA)