summaryrefslogtreecommitdiffhomepage
path: root/Starserver/CMakeLists.txt
diff options
context:
space:
mode:
authorAki <please@ignore.pl>2022-04-07 00:24:56 +0200
committerAki <please@ignore.pl>2022-04-07 00:24:56 +0200
commitd8c1d5b840acc183e2cef112ebc6760952583f87 (patch)
treefc855d24ec6314c49f5aef61e722a60552e093d7 /Starserver/CMakeLists.txt
parent7d00261f6b3bf7da2b9371796848883dc3b40392 (diff)
downloadstarshatter-d8c1d5b840acc183e2cef112ebc6760952583f87.zip
starshatter-d8c1d5b840acc183e2cef112ebc6760952583f87.tar.gz
starshatter-d8c1d5b840acc183e2cef112ebc6760952583f87.tar.bz2
Moved server exclusive files to own module
Diffstat (limited to 'Starserver/CMakeLists.txt')
-rw-r--r--Starserver/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Starserver/CMakeLists.txt b/Starserver/CMakeLists.txt
index 3142ce2..779b494 100644
--- a/Starserver/CMakeLists.txt
+++ b/Starserver/CMakeLists.txt
@@ -2,6 +2,10 @@ project(Starserver)
add_executable(
Starserver
Main.cpp
+ NetAdminChat.cpp
+ NetAdminServer.cpp
+ NetFileServlet.cpp
+ StarServer.cpp
)
target_include_directories(
Starserver