summaryrefslogtreecommitdiffhomepage
path: root/Stars45/CMakeLists.txt
diff options
context:
space:
mode:
authorAki <please@ignore.pl>2022-02-09 22:55:41 +0100
committerAki <please@ignore.pl>2022-02-09 22:55:41 +0100
commitb4e3f5d4837e7da50b19a7064318eae5176887d0 (patch)
tree9f28e1e69900c81b22b6527975b36e422c3197dc /Stars45/CMakeLists.txt
parent373dc625f82b47096893add42c4472e4a57ab7eb (diff)
downloadstarshatter-b4e3f5d4837e7da50b19a7064318eae5176887d0.zip
starshatter-b4e3f5d4837e7da50b19a7064318eae5176887d0.tar.gz
starshatter-b4e3f5d4837e7da50b19a7064318eae5176887d0.tar.bz2
Added simplistic install-time configuration
Diffstat (limited to 'Stars45/CMakeLists.txt')
-rw-r--r--Stars45/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Stars45/CMakeLists.txt b/Stars45/CMakeLists.txt
index 0fe8069..c04ba86 100644
--- a/Stars45/CMakeLists.txt
+++ b/Stars45/CMakeLists.txt
@@ -329,3 +329,4 @@ else()
PUBLIC -l:libdxguid.a
)
endif()
+install(TARGETS Stars45 RUNTIME DESTINATION ${CMAKE_INSTALL_PREFIX})