summaryrefslogtreecommitdiffhomepage
path: root/Parser/CMakeLists.txt
diff options
context:
space:
mode:
authorAki <please@ignore.pl>2021-09-30 16:46:36 +0200
committerAki <please@ignore.pl>2021-09-30 16:46:36 +0200
commit966fe28c59f59fc8be795c8215b9352435982445 (patch)
tree2979f8d30b63eb83310b78c62463915cb409989f /Parser/CMakeLists.txt
parentc9b298cf8da03e6a9825eade5b764b0ed4804dc1 (diff)
downloadstarshatter-966fe28c59f59fc8be795c8215b9352435982445.zip
starshatter-966fe28c59f59fc8be795c8215b9352435982445.tar.gz
starshatter-966fe28c59f59fc8be795c8215b9352435982445.tar.bz2
Merged nGenEx and Parser into Stars45
Diffstat (limited to 'Parser/CMakeLists.txt')
-rw-r--r--Parser/CMakeLists.txt17
1 files changed, 0 insertions, 17 deletions
diff --git a/Parser/CMakeLists.txt b/Parser/CMakeLists.txt
deleted file mode 100644
index da2f2cd..0000000
--- a/Parser/CMakeLists.txt
+++ /dev/null
@@ -1,17 +0,0 @@
-project(Parser)
-add_library(
- Parser
- STATIC
- Parser.cpp
- Reader.cpp
- Term.cpp
- Token.cpp
- )
-target_include_directories(
- Parser
- PUBLIC .
- )
-target_link_libraries(
- Parser
- PRIVATE FoundationEx
- )