summaryrefslogtreecommitdiffhomepage
path: root/Datafile/CMakeLists.txt
diff options
context:
space:
mode:
authorAki <please@ignore.pl>2022-09-11 19:19:32 +0200
committerAki <please@ignore.pl>2022-09-11 19:19:32 +0200
commit5310ea3564fe98b2940a63b72621b79de9290f77 (patch)
tree0d5b7a09d9cbef287d3af71f48f31f1935d0a075 /Datafile/CMakeLists.txt
parenteb1433d1c9d87470952a8ef626c790a8a60b8d76 (diff)
downloadstarshatter-5310ea3564fe98b2940a63b72621b79de9290f77.zip
starshatter-5310ea3564fe98b2940a63b72621b79de9290f77.tar.gz
starshatter-5310ea3564fe98b2940a63b72621b79de9290f77.tar.bz2
Replaced Datafile and StarsEx/Archive with dat and ArchiveEx
Diffstat (limited to 'Datafile/CMakeLists.txt')
-rw-r--r--Datafile/CMakeLists.txt19
1 files changed, 0 insertions, 19 deletions
diff --git a/Datafile/CMakeLists.txt b/Datafile/CMakeLists.txt
deleted file mode 100644
index 74d2ec4..0000000
--- a/Datafile/CMakeLists.txt
+++ /dev/null
@@ -1,19 +0,0 @@
-project(Datafile)
-add_executable(
- Datafile
- Archive.cpp
- Main.cpp
- )
-target_include_directories(
- Datafile
- PUBLIC ${CMAKE_CURRENT_SOURCE_DIR}
- )
-target_link_libraries(
- Datafile
- PUBLIC Zlib::zlib
- )
-target_compile_definitions(
- Datafile
- PUBLIC UNICODE
- )
-install(TARGETS Datafile RUNTIME DESTINATION ${CMAKE_INSTALL_PREFIX})