summaryrefslogtreecommitdiff
path: root/sim/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sim/CMakeLists.txt')
-rw-r--r--sim/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/sim/CMakeLists.txt b/sim/CMakeLists.txt
index 1cae7b0..ef80c77 100644
--- a/sim/CMakeLists.txt
+++ b/sim/CMakeLists.txt
@@ -6,7 +6,6 @@ add_library(
src/Builder.cpp
src/FloatingMovement.cpp
src/HitPoints.cpp
- src/Point.cpp
src/RandomSpawner.cpp
src/TeamManager.cpp
src/TurretControl.cpp
@@ -19,6 +18,7 @@ target_link_libraries(
${PROJECT_NAME}
PUBLIC EnTT::EnTT
PUBLIC campaign
+ PUBLIC engine
PRIVATE stats
PUBLIC universe
)