summaryrefslogtreecommitdiff
path: root/engine/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'engine/CMakeLists.txt')
-rw-r--r--engine/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/engine/CMakeLists.txt b/engine/CMakeLists.txt
index 041965a..1ffbd98 100644
--- a/engine/CMakeLists.txt
+++ b/engine/CMakeLists.txt
@@ -1,9 +1,14 @@
project(engine)
add_library(
${PROJECT_NAME} STATIC
+ src/Camera.cpp
src/Point.cpp
)
target_include_directories(
${PROJECT_NAME}
PUBLIC include
)
+target_link_libraries(
+ ${PROJECT_NAME}
+ PRIVATE raylib
+)