summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAki <please@ignore.pl>2022-12-03 01:01:39 +0100
committerAki <please@ignore.pl>2022-12-03 01:01:39 +0100
commit13e4f3e3908220d484b01b9fb6dc4375ab28a16e (patch)
treee35ecc703948ad0dea4a63260ab621cd95c229b4 /CMakeLists.txt
parent2f7d5c306430d65d18eac184551bac8937877d49 (diff)
downloadkurator-13e4f3e3908220d484b01b9fb6dc4375ab28a16e.zip
kurator-13e4f3e3908220d484b01b9fb6dc4375ab28a16e.tar.gz
kurator-13e4f3e3908220d484b01b9fb6dc4375ab28a16e.tar.bz2
Extracted Scenario and related things into own campaign module
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3b0e4aa..80264a4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5,6 +5,7 @@ set(CMAKE_CXX_EXTENSIONS No)
set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -Wall -Wextra -Wpedantic")
find_package(EnTT 3 REQUIRED)
find_package(raylib 4 REQUIRED)
+add_subdirectory(campaign)
add_subdirectory(kurator)
add_subdirectory(sim)
add_subdirectory(universe)