summaryrefslogtreecommitdiff
path: root/library/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'library/CMakeLists.txt')
-rw-r--r--library/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/library/CMakeLists.txt b/library/CMakeLists.txt
index 28ccbb1..a454186 100644
--- a/library/CMakeLists.txt
+++ b/library/CMakeLists.txt
@@ -3,6 +3,7 @@ add_library(${PROJECT_NAME} SHARED
src/client.cpp
src/gpio.cpp
src/memory.cpp
+ src/sinewave.cpp
)
target_link_libraries(${PROJECT_NAME}
PUBLIC rpclib::rpc