summaryrefslogtreecommitdiff
path: root/library/CMakeLists.txt
diff options
context:
space:
mode:
authormarwik15 <marwik15@gmail.com>2022-05-02 11:30:54 +0200
committermarwik15 <marwik15@gmail.com>2022-05-02 11:30:54 +0200
commitd417394ae791e9972fede0665587aa612f93bca0 (patch)
tree1087d58f9db079327b9f516157a31b6821b7997f /library/CMakeLists.txt
parentac5e26518a780f19483585cd6b5d62de9094c2b8 (diff)
downloadhwd-d417394ae791e9972fede0665587aa612f93bca0.zip
hwd-d417394ae791e9972fede0665587aa612f93bca0.tar.gz
hwd-d417394ae791e9972fede0665587aa612f93bca0.tar.bz2
Add sine wave generator
Diffstat (limited to 'library/CMakeLists.txt')
-rw-r--r--library/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/library/CMakeLists.txt b/library/CMakeLists.txt
index 28ccbb1..a454186 100644
--- a/library/CMakeLists.txt
+++ b/library/CMakeLists.txt
@@ -3,6 +3,7 @@ add_library(${PROJECT_NAME} SHARED
src/client.cpp
src/gpio.cpp
src/memory.cpp
+ src/sinewave.cpp
)
target_link_libraries(${PROJECT_NAME}
PUBLIC rpclib::rpc