summaryrefslogtreecommitdiff
path: root/library/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'library/CMakeLists.txt')
-rw-r--r--library/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/library/CMakeLists.txt b/library/CMakeLists.txt
index 71ed16c..f3f905b 100644
--- a/library/CMakeLists.txt
+++ b/library/CMakeLists.txt
@@ -22,6 +22,10 @@ configure_package_config_file(
${CMAKE_CURRENT_BINARY_DIR}/HwdConfig.cmake
INSTALL_DESTINATION ${CMAKE_INSTALL_LIBDIR}/cmake/Hwd
)
+configure_file(hwd.pc.in hwd.pc @ONLY)
+install(FILES ${CMAKE_CURRENT_BINARY_DIR}/hwd.pc
+ DESTINATION ${CMAKE_INSTALL_LIBDIR}/pkgconfig
+ )
install(TARGETS ${PROJECT_NAME}
EXPORT HwdTargets
RUNTIME