summaryrefslogtreecommitdiff
path: root/daemon/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'daemon/CMakeLists.txt')
-rw-r--r--daemon/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/daemon/CMakeLists.txt b/daemon/CMakeLists.txt
index 7fe2fd0..4a3f436 100644
--- a/daemon/CMakeLists.txt
+++ b/daemon/CMakeLists.txt
@@ -16,7 +16,7 @@ set_target_properties(${PROJECT_NAME}
install(TARGETS ${PROJECT_NAME}
RUNTIME
)
-configure_file(hwd.service hwd.service)
+configure_file(hwd.service.in hwd.service)
install(FILES ${CMAKE_CURRENT_BINARY_DIR}/hwd.service
DESTINATION ${CMAKE_INSTALL_PREFIX}/lib/systemd/system
)