summaryrefslogtreecommitdiff
path: root/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'common/CMakeLists.txt')
-rw-r--r--common/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/common/CMakeLists.txt b/common/CMakeLists.txt
new file mode 100644
index 0000000..5c4c9e1
--- /dev/null
+++ b/common/CMakeLists.txt
@@ -0,0 +1,6 @@
+project(common CXX)
+add_library(${PROJECT_NAME} INTERFACE
+ )
+target_include_directories(${PROJECT_NAME}
+ INTERFACE include
+ )