summaryrefslogtreecommitdiff
path: root/common/CMakeLists.txt
diff options
context:
space:
mode:
authorAki <please@ignore.pl>2021-10-14 22:51:43 +0200
committerAki <please@ignore.pl>2021-10-14 22:51:43 +0200
commit0dd0ba272f247ca6e9b7948b648e42ff544c71ac (patch)
tree81d291a87456a6909d311f4b31ce6f56c5490dac /common/CMakeLists.txt
downloadhwd-0dd0ba272f247ca6e9b7948b648e42ff544c71ac.zip
hwd-0dd0ba272f247ca6e9b7948b648e42ff544c71ac.tar.gz
hwd-0dd0ba272f247ca6e9b7948b648e42ff544c71ac.tar.bz2
Created stub daemon with a communication library
Diffstat (limited to 'common/CMakeLists.txt')
-rw-r--r--common/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/common/CMakeLists.txt b/common/CMakeLists.txt
new file mode 100644
index 0000000..5c4c9e1
--- /dev/null
+++ b/common/CMakeLists.txt
@@ -0,0 +1,6 @@
+project(common CXX)
+add_library(${PROJECT_NAME} INTERFACE
+ )
+target_include_directories(${PROJECT_NAME}
+ INTERFACE include
+ )